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�.	Introduction

This	tutorial	demonstrates	two	fundamental	aspects	of	image	processing	in	Photoshop:
a)	the	application	of	the	color	space	CIELab,	which	is	called	Lab	in	this	program.	
b)	the	features	Proof	Colors	and	Gamut	Warning.	

CIELab	coordinates	[2]	will	be	explained	in	one	of	the	the	last	chapters.	The	other	chapters	are	
showing	how	the	colors	can	be	modified	without	making	accurate	selections.	These	methods	are	
based	on	Dan Margulis’	book	about	Photoshop	Lab	[�].	Similar	applications	are	described	in	[3].

For	chapter	2	to	4	the	original	RAW	photos	by	Nikon	D�00	were	converted	by	Nikon	Capture,	gray	
balanced	and	saved	as	RGB	images	in	AdobeRGB(98)=aRGB	with	�6	bits	per	channel.	Level	
corrections	were	applied	in	Capture	and	then	additionally	in	Photoshop	CS2,	mostly	by	AutoLevel.	
The	files	were	saved	with	8	bits	per	channel	with	layers.	Only	for	this	document	the	basic	image	
was	downsampled	from	2000x3008	pixels	to	600x902	pixels	with	resolution	�44	ppi	(pixels	per	
inch).	The	photos	in	this	PDF	are	still	in	aRGB.	
The	PDF	contains	this	color	space	as	global	Output	Intent.	Figure	�.�	shows	how	to	assign	the	
Output	Intent	in	Acrobat	Professional	by	Tools	>	Print	Production	>	Convert	Colors.		

	Edit	>	Preferences	>	Page	Display

	Custom	Resolution		 72	ppi	 instead	of	96	ppi

	Edit	>	Preferences	>	Color	Management

	RGB	 	 sRGB	 standard	settings,	see	below	 	
	CMYK	 	 ISO	Coated		 here	not	relevant
	Grayscale	 	 Dot	Gain	20%	 here	not	relevant
Check	this	box	 Output	intent	 Overrides	working	spaces
Output	intent	for	this	doc	 AdobeRGB(98)			here	called	aRGB

	Zoom	 	 200%	 optimal	for	all	images

For	pixel	 synchronization	and	correct	colors	
in	Acrobat	please	use	the	settings	below.
All	 images	are	shown	pixel	synchronized	for	
zoom	200%,	because	of	image	resolution	�44	
ppi	and	Acrobat	resolution	72ppi.

These	settings	are	valid	 for	Acrobat	Profes-
sional	7.	

The	free	Adobe	Reader	9	honours	the	Output	
Intent,	but	Color	Management	is	not	explicitly	
accessible.
Here	it	is	as	well	necessary	to	define	custom	
resolution	72ppi.	

Figure	�.�
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2.	Background	Neutralization

Figure	2.�	shows	the	gray	balanced	and	level	corrected	basic	image,	downsampled	from	pixel-
width	2000	to	600,	then	converted	into	the	color	space	Lab	with	8	bits	per	channel	(bpc).

Indicate	color	numbers	by	the	Info	Palette:
Window	>	Info	>	Click	triangle	top	right	>	Palette	Options	>	First	Color	Readout	RGB	>	Second	
Color	Readout	Lab.
For	several	tools	like	Move	Tool	(top	right	in	the	Tool	Palette),	Path	Selection	(arrow)	or	Eyedrop-
per	the	color	values	at	any	mouse	position	are	indicated	in	the	Info	Palette.
The	background	values	are	in	these	ranges:	L=83...98,	a=-2...0,	b=-3...0.	
Target	values	are	L=90	and	a=0,	b=0.	

Then	we	create	an	adjustment	layer	for	Curves:
Layer	>	New	Adjustment	Layer	>	Curves	>	Confirm	default	name	Curves�	>	Normal

The	new	layer	is	indicated	in	the	Layer	Palette:	
Window	>	Layers

We	get	immediately	the	Curves	diagram.	Edit	any	channel	L,a,b	one	after	the	other.	We	are	star-
ting	with	(a),	Figure	2.2.	The	Curve	output	should	be	0	in	the	range	a=-3	to	+3.	The	endpoints	are	
chosen	by	mouse	and	then	adjusted	by	numbers.	After	this	definition	of	a	neutral	zone,	the	rest	of	
the	Curve	is	linearized	with	two	additional	mousepoints.
The	same	modification	is	applied	to	channel	(b),	Figure	2.3.
Figure	2.4	shows	the	luminance	normalization	by	brute	force.	All	values	above	about	L=90	are	
clipped	to	L=90.	Sharp	edged	transitions	are	neither	possible	nor	recommended.	

The	top	layer	contains	the	new	neutralized	image,	which	is	of	course	wrong	for	the	colored	areas.	
The	bottom	layer	is	the	old	image	(background	layer).	A	mixture	of	both	layers	will	be	created	by	
conditional	blending:
Layer	>	Layer	Style	>	Blending	Options	>	Normal	(default)

Figure	2.5:
Blend	If	>	Channel	L	>	
Move	the	upper	handles	into	the	bright	region	range	until	bright	areas	are	copied	correctly.
Move	the	lower	handles	into	the	light	range	for	an	eventual	improvement	.
There	are	originally	two	handles	for	each	slider.	For	soft	transitions	each	handle	can	be	split:
Alt	+	Click	by	Left	Mouse	+	Move
‘Blend	If’	means	here:
Copy	the	top	layer	only	if	its	pixel	lightness	(L)	is	in	the	indicated	range.
Copy	the	top	layer	only	if	the	bottom	layer	pixel	lightness	(L)	is	in	the	indicated	range.

Figure	2.6:
Blend	If	>	Channel	a	>
Move	the	upper	handles	to	copy	only	ranges	with	small	absolute	values	of	(a).
Move	the	lower	handles	similarly.
Figure	2.7:
Do	the	same	for	channel	(b)

Figure	2.8	shows	the	result	-	the	image	with	neutralized	background.	Achieved	values	are	L=88...9�	
and	a=0,	b=0	in	the	white	background.
The	image	can	be	be	saved	as	*.psd	or	*.tif	with	layers	for	further	corrections.
The	color	conversion	from	Lab	to	RGB	requires	flattening	of	the	layers:
Layer	>	Flatten	Image	
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2.	Background	Neutralization

Figure	2.�

Figure	2.5

Figure	2.2

Figure	2.3

Figure	2.4
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2.	Background	Neutralization

Figure	2.6

The	background	is	nicely	neutralized	
with	almost	equal	lightness.	
Shadows	are	on	purpose	still	visible.	
The	colored	parts	are	not	affected. Figure	2.8

Figure	2.7
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3.	Proof	Colors,	Gamut	Warning	and	Correction	in	Lab

Figure	3.�

Figure	3.2

Figure	3.3

Proof	Colors	means:	show	the	appea-
rance	 in	a	different	color	space,	with-
out	 converting	 explicitly	 into	 the	 new	
space.
Gamut	 Warning	 shows	 by	 an	 alarm	
color	areas	which	are	out-of-gamut	 in	
the	new	space.

The	 test	 image	 is	 Figure	 2.8,	 using	
mainly	the	colorful	part.

View	/	Proof	Setup	(for	RGB):
Choose	the	new	RGB	color	space.
In	Figure	3.�	 this	 is	 the	space	as	de-
fined	by	the	monitor	profile,	or	shorter,	
the	monitor	space.	
Actually	the	monitor	was	calibrated	for	
white	D65	and	Gamma=2.2.	The	moni-
tor	primaries	are	near	to	the	sRGB	pri-
maries.	 Altogether	 the	 monitor	 space	
could	be	substituted	by	sRGB.
The	Rendering	intent	for	RGB	spaces	
is	 always	 Relative	 Colorimetric,	 and		
Blackpoint	Compensation	is	irrelevant.	

View	/	Proof	Colors:
Almost	no	change	for	monitor	space.
View	/	Gamut	Warning:
Larger	areas	are	out	of	gamut.	

Some	color	areas	of	aRGB	are	out	of	
gamut	for	sRGB,	but	the	clipping	hap-
pens	already	in	the	standard	workflow.	

The	change	can	be	made	visible	by	re-
ducing	the	global	saturation.
Edit	 >	 Color	 Settings	 >	 Desaturate	
Monitor	Colors	by	20%.	
This	 mode	 is	 not	 convincing	 for	 any	
practical	 work.	Therefore	 we	 uncheck	
the	option	‘Desaturate’,keeping	in	mind	
that	the	preview	is	not	perfect.

View	/	Proof	Setup	(for	CMYK):
Choose	the	final	CMYK	printing	space,	
which	 is	 here	 ISOCoated	 (or	 Europe	
ISOCoated	Fogra	27).	
Blackpoint	Compensation	is	On:	dark-
est	colors	in	the	working	space	aRGB	
are	mapped	to	darkest	printable	colors	
in	the	CMYK	space.	



7

3.	Proof	Colors,	Gamut	Warning	and	Correction	in	Lab

Figure	3.4

Figure	3.5

Figure	3.6

Figure	3.4	is	the	upper	part	of	Figure	
2.8	as	a	reference.
The	proofing	space	is	ISOCoated.

Figure	3.5	shows	 the	 result	of	Proof	
Colors.	Figure	3.6	shows	 the	Gamut	
Warning.

The	 Rendering	 Intent	 is	 Relative	
Colorimetric,	which	means:	all	colors	
in-gamut	 in	 CMYK	 are	 left	 where	
they	 are.	 All	 colors	 out-of-gamut	 are	
mapped	to	the	gamut	boundary.

According	to	this	concept,	only	those	
areas	in	Figure	3.5	should	be	affected	
which	are	marked	by	the	alarm	color	
green	in	Figure	3.6.	
Sometimes	 more	 areas	 are	 affected	
than	indicated	by	Gamut	Warning.
There	 are	 two	 reasons	 for	 this	 dis-
crepancy:
a)	the	gamut	warning	is	not	accurate.	
In	 fact	 it	 is	 rather	 difficult	 to	 extract		
gamut	volume	boundaries	in	profiles.
b)	 the	 already	 mentioned	 clipping	of	
aRGB	to	the	monitor	space	or	sRGB.

The	 only	 solution	 is	 here:	 watch	 the	
effects	carefully	and	try	to	avoid	chan-
ges	which	are	bad	even	in	sRGB.	
If	 the	 image	 appearance	 becomes	
visibly	 worse,	 then	 the	 print	 appear-
ance	is	mostly	affected	as	well.

Quality	 is	 lost	 for	yellow,	orange	and	
vivid	 red.	Yellow	 and	 orange	 are	 al-
ways	bright.	Bright	and	colorful	tones	
are	not	printable.
The	essential	degradation	is	a	loss	of	
levels,	which	 results	 in	a	 loss	of	 de-
tails.

The	question	is	then:	how	can	we	pre-
serve	visual	details	?
Taking	 a	 look	 at	 the	 gamut	 bounda-
ries	 in	 chapter	 4,	 though	 these	 are	
valid	 for	 sRGB	 and	 aRGB,	 leads	 to	
two	concepts:
a)	reduce	lightness	in	bright	areas.
b)	reduce	saturation	in	these	areas.



8

3.	Proof	Colors,	Gamut	Warning	and	Correction	in	Lab

Reducing	the	lightness	and	the	saturation	is	almost	the	same	as	Rendering	Intent	Perceptual:	all	
colors	are	proportionally	mapped	towards	the	gray	axis	(L)	until	none	is	out-of-gamut.	This	can	
be	checked	easily	if	we	choose	Perceptual	instead	of	Relative	Colorimetric.	The	result	is	rather	
disappointing:	flat	and	much	less	saturated	for	all	colors.
The	next	trial	would	be	a	selective	change	of	the	curve	in	channel	(b)	for	yellow,	and,	less	impor-
tant	in	channel	(a)	for	red.	Furtheron,	the	lightness	can	be	reduced	in	channel	(L).		
(a)	and	(b)	have	to	be	less	steep	in	the	respective	parts,	and	(L)	should	be	lower.	The	result	is		
again	disappointing.	One	has	to	think	about	something	else.

As	usual	we	are	starting	with	an	Adjustment	Layer:
Layer	>	New	Adjustment	Layer	>	Curves	>	Confirm	default	name	Curves2	>	Normal

The	image	does	not	have	interesting	
contrasts	 in	 the	 very	 light	 and	 dark	
parts.	 Therefore	 we	 can	 make	 the	
Curve	 (L)	 rather	 steep	 for	 any	 light-
ness	as	encountered	in	the	color	part.	
This	delivers	more	levels,	but	it	does	
not	 reduce	 the	 area	 of	 out-of-gamut	
colors.	It	is	a	visual	fake.
The	blending	happens	for	(a)	and	(b)	
similarly:	almost	neutral	colors	are	not	
blended.	The	 triangles	 are	 arranged	
in	inverse	order:	blending	left	of	white	
and	right	of	black	generates	a	gap	for	
neutral	colors.	Blending	for	(L)	is	un-
changed.	Figure	3.9	shows	the	result	
for	Proof	ISOCoated.

Figure	3.8

Figure	3.9

Figure	3.7
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4.	Sharpening

The	last	version	is	still	in	Lab	with	lay-
ers,	of	course	saved.	 In	order	not	 to	
confuse	the	layer	construct,	the	layers	
were	flattened.	A	new	layer	is	created	
by	doubling	the	background	layer.	
It	can	be	renamed	‘USM’,	which	means	
‘unsharp	masking’.	This	strange	word	
has	 its	 origins	 in	 the	 darkroom	 for	
classical	 photography.	An	 image	be-
comes	sharper	by	subtracting	masked	
unsharp	(blurred)	areas.

In	order	not	 to	enhance	color	noise,	
the	sharpening	is	applied	in	Lab	only	
to	the	lightness	channel	(L):
Figure	4.�

View	>	Actual	pixels
Each	file	pixel	is	represented	by	one	
graphics	card	pixel	and	by	one	moni-
tor	pixel	(on	LCD	or	TFT	monitors).	
This	 is	 very	 important,	 because	 the	
effect	of	sharpening	would	be	visually	
spoiled	in	any	other	view.

Filter	>	Sharpen	>	Unsharp	Mask
Figur	4.2
Initialization:
Amount		 200%	or	300%
Radius			 �	pixel
Threshold		 0
Adjustment:
Increase	or	decrease	the	Radius	until	
the	 halos	 at	 the	 edges	 are	 just	 per-
ceivable.	Reduce	the	Amount	until	the	
edges	are	a	little	oversharpened.
Adjust	 the	Threshold	 until	 areas	 are	
not	grainy.

Figure	4.�

Figure	4.2

Figure	4.3

Layer	>	Layer	Style	>	Blend.Options
Mode	normal.	
Opacity	70%	reduces	the	sharpening	effect	a	little,	without	going	back	into	the	USM	menue.

Save,	flatten,	convert	to	RGB	and		save	by	new	name.
Proof	Colors	for	ISO	Coated:
Figure	4.3

The	images	in	this	doc	are	downsampled	from	width	2000px	to	600 px.
Additional	sharpening	is	recommended	after	downsampling.	For	clarity	this	was	not	done	here.
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5.	Orange	Grass

Thanks	to	Norbert Kustos	for	this	photo.	The	original	pixel	size	was	4288x2848.	The	image	was	
downsampled	for	�44ppi	and	pagewidth,	with	a	little	cropping	at	the	bottom.	The	actual	size	is	
�020x600	pixels.	
The	photo	below	shows	Proof	Colors	for	ISOCoated.	Details	in	the	orange	leaves	of	grass	are	
widely	lost.	It	could	be	proved	that	this	is	not	mainly	an	issue	of	Monitor	RGB.	

Figure	5.�

Figure	5.2
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5.	Orange	Grass

Figure	5.3

Figure	5.4

Figure	5.5

Figure	5.6

Figure	5.7

Figure	5.8

Some	parts	of	 the	orange	grass	are	out-of-gamut:	 too	bright	and	much	saturated.	 It	 is	not	 the	
same	situation	as	for	the	textile.	The	grass	can	be	made	less	bright	and	less	vivid	without	doing	
much	harm.	

As	usual,	a	new	adjustment	layers	for	Curves	is	required.	The	three	channels	(L),	(a)	and	(b)	are	
treated	similarly.	Measure	the	values	in	relevant	parts	of	the	image	and	pull	down	the	Curve	in	
this	range.

The	blending	strategy	is	also	not	surprising.	Choose	the	
relevant	range	for	the	upper	slider	by	trial	and	error.	
Use	a	somewhat	larger	range	for	the	lower	slider.	Then	
split	at	least	the	upper	sliders	for	smooth	transitions.

The	comparison	with	the	original	image	is	performed	by	
setting	the	slider	for	the	opacity	occasionally	to	zero.				
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5.	Orange	Grass

This	is	the	same	Proof	for	ISOCoated	as	in	Figure	5.2,	shown	again	for	a	comparison.

The	photo	below	shows	Proof	Colors	for	 ISOCoated	after	 the	Lab	manipulations.	More	details	
than	in	Figure	5.9	are	retained.	Still	out-of-gamut	are	only	the	two	vivid	orange	parts	of	the	beach-
chairs.	Best	view	by	zoom	200%.

Figure	5.9

Figure	5.�0
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6.	Blue	Cornflowers

Thanks	again	to	Norbert Kustos	for	the	photo.	The	original	pixel	size	was	4288x2848.	The	image	
was	downsampled	for	�44ppi	and	pagewidth,	with	a	little	cropping	at	the	bottom.	The	actual	size	
is	�020x600	pixels.	
The	photo	below	shows	Proof	Colors	for	ISOCoated.	The	blue	flowers	are	rather	dull.	It	could	be	
proved	that	this	is	not	mainly	an	issue	of	Monitor	RGB.	

Figure	6.�

Figure	6.2
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6.	Blue	Cornflowers

Figure	6.3

Figure	6.4

Figure	6.5

Figure	6.6

Figure	6.7

Figure	6.8

The	blue	flowers	are	entirely	out-of-gamut:	too	bright	and	much	saturated.	Again	it	is	a	new	situa-
tion.	We	need	vivid	colors	but	much	level	resolution	is	not	required.

We	are	starting	by	a	coarse	selection	for	the	field,	using	a	flat	horizon,	not	affecting	the	sky.
As	usual,	a	new	adjustment	layer	for	Curves	is	installed.	Channel	(L)	is	made	a	little	brighter	for	
midtones.	The	change	in	channel	(b)	means	obviously	reduced	saturation	for	blues,	but	channel	
(a)	may	look	mysterious.	Positive	values	are	mapped	to	zero	in	a	narrow	range.	The	blue	of	the	
flowers	is	modified	towards	cyan,	which	is	always	better	printable.

The	blending	strategy	 is	not	 surprising.	Channel	 (L)	 is	
not	changed.	Channel	(a)	is	blended	only	for	the	narrow	
range	of	the	gap,	and	channel	(b)	for	blues.	

Choose	 the	 relevant	 range	 for	 the	upper	slider	by	 trial	
and	error.	

Alternatively	one	may	try	in	mode	RGB:
Image	>	Adjustment	>	Selective	Color	>	Blue	>	Rotate	
hue	towards	cyan	+	Reduce	saturation.
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6.	Blue	Cornflowers

This	is	the	same	Proof	for	ISOCoated	as	in	Figure	6.2,	shown	again	for	a	comparison.

The	photo	below	shows	Proof	Colors	for	ISOCoated	after	the	Lab	manipulations.	The	blue	flowers	
are	more	vivid	than	in	Figure	6.9.

Figure	6.9

Figure	6.�0
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7.	Red	Roses

Thanks	again	to	Norbert Kustos	for	the	photo.	The	original	pixel	size	was	4288x2848.	The	image	
was	downsampled	for	�44ppi	and	pagewidth,	with	a	little	cropping	at	the	bottom.	The	actual	size	
is	�020x600	pixels.	
The	photo	below	shows	Proof	Colors	for	ISOCoated	after	a	red	boost	in	channel	(a)	in	Lab.	The	
blue	and	green	colors	are	not	affected.	In	the	roses	only	small	spots	are	out-of-gamut.	

Figure	7.�

Figure	7.2
Figure	7.3
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8.	CMYK	Conversion

Finally	the	image	has	to	be	converted	from	RGB	to	CMYK.	Here	we	are	using	RGB=aRGB	and	
CMYK=ISOCoated.	A	more	actual	profile	version	is	ISOCoated_v2.icc.	

By	‘Intent’	the	Rendering	Intent	can	be	chosen.	

Relative	Colorimetric	(RelCol):
White	 in	 the	file	R/G/B=255/255/255	 is	mapped	by	C/M/Y/K=0/0/0/0)	 to	paper	white,	whatever	
color	the	paper	may	have.	That	is	the	meaning	of	‘Relative’	-	relative	to	paper	white.
RelCol	does	not	change	in-gamut	colors	and	maps	out-of-gamut	colors	in	CIELab	towards	the	
gray	axis	onto	the	gamut	boundary.	Different	methods	how	to	do	this	are	known,	one	of	them	is	
implemented	in	the	ICC	profile,	but	without	explanations.	
For	larger	areas	of	out-of-gamut	colors	one	has	to	take	care,	that	loss	of	levels	is	avoided.	This	
doc	explains	some	methods.

Perceptual:
If	the	image	contains	out-of-gamut	colors,	then	all	colors	are	mapped	proportionally	towards	the	
gray	axis	until	all	colors	are	in-gamut.		This	creates	generally	less	colorful	images	and	should	be	
avoided.	Perceptual	is	sometimes	called	‘Photographic’	because	some	years	ago	this	intent	was	
considered	as	optimal	for	photos.

Saturation:
This	intent	should	convert	for	instance	business	graphics	into	colorful	prints,	disregarding	the	ac-
curacy.	It	is	now	obsolete	and	mostly	the	same	as	Perceptual.	

Absolute	Colorimetric	(AbsCol):
White	in	the	file	R/G/B=255/255/255	is	mapped	on	the	paper	to	CIELab	D50	white.	If	the	paper	is	
blue-ish	because	of	brighteners,	white	areas	in	documents	(not	only	in	images)	will	be	covered	by	
a	small	amount	of	yellow	ink.	This	is	sometimes	useful	for	proof	printing,	the	simulation	of	offset	
prints	by	an	inkjet.	If	this	effect	is	unwanted,	RelCol	should	be	used.	

Blackpoint	Compensation	(BPC):
Always	On.	The	darkest	black	 in	the	file	R/G/B=0/0/0	 is	mapped	to	the	darkest	printable	black	
which	is	for	instance	at	CIELab	lightness	L= 8...�0	instead	of	L=0.	Perceptual	contains	already	
BPC.		Setting	this	On	or	Off	is	irrelevant.

Dithering:
Should	be	On	for	this	conversion.	8	bits	per	channel	colors	which	cannot	be	reproduced	directly		
are	simulated	by	pixel	clouds	of	existing	colors.
It	has	to	be	Off	for	the	conversion	of	screenshots	into	aRGB	images	(like	here),	because	uniformly	
colored	areas	can	be	be	much	better	compressed	than	dithered	areas.

We	could	convert	by	
Image	>	Mode	>	CMYK	Color

In	order	to	have	a	look	at	the	final	settings,	it	is	
better	to	use	
Edit	>	Convert	to	Profile

The	 source	 profile	 AdobeRGB(�998)	 is	 con-
firmed.	 The	 destination	 space	 ISOCoated	 is	
as	well	our	CMYK	working	space.	
Adobe	(ACE)	is	the	program	for	color	conver-
sions	(the	‘engine’).

Figure	9.�
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9.	CIELab

The	CIELab	color	space	is	based	on	CIE(�93�)	colorimetry	[2].	In	Photoshop	it	is	simply	called		
Lab,	and	the	CIELab	coordinates	L*,	a*	and	b*	are	called	L,	a	and	b.
The	graphic	below	shows	eight	different	views	to	the	Lab	representations	of	the	two	color	spaces	
sRGB	(inner	volume)	and	AdobeRGB(98)=aRGB	(outer	volume).	For	details	see	next	page.

Figure	9.�
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9.	CIELab

Lab	is	a	very	powerful	color	space	for	editing,	as	described	by	Dan Margulis [�].	One	doesn’t	need	
to	know	the	mathematical	details	[2].	
Black	is	at	L=0,	a=0,	b=0.	White	is	at	L=�00,	a=0,	b=0.	Any	L=0	...�00	with	a=0,	b=0	is	neutral	
(D50	gray).	The	axis	(a)	points	from	cyanish	green	to	redish	magenta,	or	(simplified)	from	green	to	
red.	The	axis	(b)	points	(simplified)	from	blue	to	yellow.		Numbers	for	(a)	and	(b)	are	in	Photoshop	
in	the	range	-�28	to	+�27.

The	diagram	below	shows	a	horizontal	slice	of	the	Lab	volume	for	aRGB	for	L=90.	The	gray	area	
shows	the	range	-�00	to	+�00	for	(a)	and	(b).	The	colored	area	shows	the	maximal	projected	area	
of	the	whole	volume.	The	black	contour	contains	the	valid	colors	for	L=90.	Vivid	reds	would	be	
darker	(see	previous	graphic).	Vivid	oranges	are	out-of-gamut,	indicated	by	a	dot.	
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L*	=	90
AdobeRGB(98)
White				 D65
ReferenceD50
Bradford	 yes
Gamma 2.2
Dot	mark	for
out	of	gamut
Clipping	for
R-Y-G-C-B-M	
hexagon
Outer	blue	area
human	gamut

Figure	9.2
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9.	CIELab

Curves	(more	accurate:	gradation	curves)	define	the	relation	between	the	old	input	(horizontal)	
and	the	new	output	(vertical).	They	are	initialized	by	a	straight	line	bottom	left	to	top	right.
In	RGB	mode	we	have	either	RGB	(luminance)	or	single	channels	R,G,B.	In	Lab	we	have	the	
channels	L,	a	and	b.
The	origin	for	the	curve	(L)	is	bottom	left	for	black.	The	origin	for	the	curves	(a)	and	(b)	is	in	the	
middle:	a=b=0	for	grays.	The	axes	are	going	from	green	to	red	and	from	blue	to	yellow.	
In	Margulis’	book	the	axes	are	swapped,	as	traditionally	done	for	CMYK.	This	is	indicated	by	the	
black-white	gradient:	then	white	is	left	and	black	is	right.

green																			red

blue																	yellow

Less	vivid	green.	The	same	red.

More	vivid	yellow.	The	same	blue.
Assign	numerical	values	at	critical	mouse	points:	here	0,0.

black																white

Absolutely	increasing	lightness.

Some	examples	for	modified	curves	(white	lines):	

Figure	9.3

Figure	9.4

Figure	9.5
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Load	Browser	/	Click	here

�0.	 Color	Managed	Screenshots

Show	the	image	with	�00%	size	without	menue	frame	and	without	overlapping	menues.
Take	a	screenshot	by	key	PrintScreen.	
Open	a	new	RGB	document	in	Photoshop	with	the	assigned	monitor	profile	instead	of	aRGB.	
Edit	>	Place.		
Edit	>	Convert	to	profile	>	AdobeRGB(98).	
Crop	generously.	
Image	>	Trim.	
Save	As	by	new	name.	

This	workflow	is	necessary	for	Gamut	Warning,	because	alarm	colors	cannot	be	saved	directly.	
The	method	can	be	used	as	well	for	Proof	Colors,	but	it	 is	easier	to	convert	temporarily,	which	
delivers	exactly	the	same	result:
Edit	>	Convert	to	profile	>	ISOCoated.	
Edit	>	Convert	to	profile	>	AdobeRGB(98).
Save	As	by	new	name.
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